No message connected to start the automation

If you have not connected the first message to start your automation, it will not start running.

  • Go to your automation and click the 'double arrow' button to check if you have connected a message to your automation. Please note that there can only be one message to start the automation

SMS or email has not been enabled in the message

If you haven't enabled SMS, email or both in a message in your automation, the message can't send, which will stall the automation.

  • Go to messages and check if sms and/or email has been enabled in all messages that are connected to actions in your automation. You can read more about how to enable sms and/or email in a message here.

A contact already went through that exact automation

A contact can only go through an automation once. If you add more actions or change your automation the contact will be able to go through it again.
You can delete the registered automation on the contact, which will enable the contact to go through the automation again. This is a neat trick if you are testing an automation on yourself.

  • Find the contact located in your contacts
  • Click on automation and click on X next to the automation you wish to delete

The rules have not been fulfilled

If you have a rule between two actions that says to wait 1 day, then the contact will not receive the second action before a day has passed. Check the rules on your automation to see if they postpone the flow. 

  • Go to your automation
  • Double click the rule buttons
Did this answer your question?